Code Composer Studio non-ASCII Karakter Sorunu

Linux tabanlı işletim sistemlerinde Code Composer Studio kurulumu yaparken karşılaştığım bir hata olan “Your installer source patch contains non-ASCII characters which can corrupt the installation. Please change the path before installing.” çözümünden bahsedeceğim.

Aslında göründüğü kadar büyük bir sorun değil. Sorun genel olarak kullandığınız sistem dilinden kaynaklanmakta. Kullandığınız sistem dili türkçe, korece veya karakter sorunu oluşturabilecek bir dil ise bu sorunla karşılaşmanız olağan.

İlk çözüm olarak sistem dilinizi değiştirerek sorunun üstesinden gelebilirsiniz. Ancak bu pekte gerekli değil aslında. Eğer sistem diliniz türkçe ise ve bu hatayı alıyorsanız kurulum yapacağınız “ccs_setup.bin” dosyası büyük ihtimal “İndirilen” klasörü altındadır ve oradan kurulum yapmaya çalışıyorsunuz. Bu durumda yapmanız gereken “ccs_setup.bin” kurulum dosyasını “Belgeler” gibi isminde türkçe karakter içermeyen bir klasör altına alarak kuruluma devam etmektir. Eğer kurulum dosyasında ve sisteminizde bir sorun yoksa , kurulumu başarı ile gerçekleştirebilirsiniz.

Herkese iyi çalışmalar …

İlk yorum yapan olun

Bir Cevap Yazın